Mahipal Thakur

I am a Writer

John Doe

Lorem ipsum dolor sit amet, consectetuer adipiscing elit, sed diam nonummy nibh euismod tincidunt ut laoreet dolore magna aliquam erat volutpat. Ut wisi enim ad minim veniam, quis nostrud exerci tation ullamcorper suscipit .
Erat volutpat. Ut wisi enim ad minim veniam, quis nostrud exerci tation ullamcorper.

  • 3066 Stone Lane, Wayne, Pennsylvania.
  • +610-401-6021, +610-401-6022
  • admin@mydomain.com
  • www.yourdomain.com
Me

My Professional Skills

Lorem ipsum dolor sit amet, consectetuer adipiscing elit, sed diam nonummy nibh euismod tincidunt ut laoreet dolore magna aliquam erat volutpat.

Web Design 90%
Web Development 70%
App Development 95%
Wordpress 60%

Awesome features

Aliquam commodo arcu vel ante volutpat tempus. Praesent pulvinar velit at posuere mollis. Quisque libero sapien.

Animated elements

Lorem ipsum dolor sit amet, consectetur adipiscing elit. Sed tempus cursus lectus vel pellentesque. Etiam tincidunt.

Responsive Design

Pellentesque ultricies ligula a libero porta, ut venenatis orci molestie. Vivamus vitae aliquet tellus, sed mollis libero.

Modern design

Duis ut ultricies nisi. Nulla risus odio, dictum vitae purus malesuada, cursus convallis justo. Sed a mi massa dolor.

Retina ready

Vivamus quis tempor purus, a eleifend purus. Ut sodales vel tellus vel vulputate. Fusce rhoncus semper magna.

Fast support

Suspendisse convallis sem eu ligula porta gravida. Suspendisse potenti. Lorem ipsum dolor sit amet, duis omis unde elit.

0
completed project
0
design award
0
facebook like
0
current projects
  • Python: Division on HackerRank Solution

             


    Task
    The provided code stub reads two integers,  and , from STDIN.

    Add logic to print two lines. The first line should contain the result of integer division,  // . The second line should contain the result of float division,  / .

    No rounding or formatting is necessary.

    Example

    • The result of the integer division .
    • The result of the float division is .

    Print:

    0
    0.6
    

    Input Format

    The first line contains the first integer, .
    The second line contains the second integer, .

    Output Format

    Print the two lines as described above.

    Sample Input 0

    4
    3
    

    Sample Output 0

    1
    1.33333333333

    Solution

        a = int(input())

        b = int(input())
        print(a//b)
        print(a/b)
  • Arithmetic Operators HackerRank Solution Python

             


    Task
    The provided code stub reads two integers from STDIN,  and . Add code to print three lines where:

    1. The first line contains the sum of the two numbers.
    2. The second line contains the difference of the two numbers (first - second).
    3. The third line contains the product of the two numbers.

    Example

    Print the following:

    8
    -2
    15
    

    Input Format

    The first line contains the first integer, .
    The second line contains the second integer, .

    Constraints


    Output Format

    Print the three lines as explained above.

    Sample Input 0

    3
    2
    

    Sample Output 0

    5
    1
    6

        a = int(input())

        b = int(input())
        sum = a+b
        diff = a-b
        prod = a*b
        print(sum)
        print(diff)
        print(prod)
  • Python If-Else in hacker rank challenge Not Weird and Weird

    Given an integer, , perform the following conditional actions:

    • If  is odd, print Weird
    • If  is even and in the inclusive range of  to , print Not Weird
    • If  is even and in the inclusive range of  to , print Weird
    • If  is even and greater than , print Not Weird

    Input Format

    A single line containing a positive integer, .

    Constraints

    Output Format

    Print Weird if the number is weird. Otherwise, print Not Weird.

    Sample Input 0

    3
    

    Sample Output 0

    Weird
    

    Explanation 0


     is odd and odd numbers are weird, so print Weird.

    Sample Input 1

    24

    Sample Output 1

    Not Weird 

    Solution:-


    n = int(input().strip())

        if n%2 ==0:
            if n>=2 and n<=5 :
                print("Not Weird")
            if n>=6 and n<=20 :
                print("Weird")
            if  n>=24 :
                print("Not Weird")
        else:
            print("Weird")

  • GET A FREE QUOTE NOW

    Lorem ipsum dolor sit amet, consectetuer adipiscing elit, sed diam nonummy nibh euismod tincidunt ut laoreet dolore magna aliquam erat volutpat.

    Search This Blog

    Powered by Blogger.

    Blog Archive

    Python: Division on HackerRank Solution

                Task The provided code stub reads two integers,   and  , from STDIN. Add logic to print two lines. The first line should contain...

    ADDRESS

    4759, NY 10011 Abia Martin Drive, Huston

    EMAIL

    contact-support@mail.com
    another@mail.com

    TELEPHONE

    +201 478 9800
    +501 478 9800

    MOBILE

    0177 7536213 44,
    017 775362 13